• Report User Bug

  • Started by Thalhah,
  • at 08/02/2017, 08:09am

Thalhah

Male, 28yo

Malaysia

  • Member
  • Offline
  • Threads
    4
  • Posts
    8
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 08/02/2017, 08:09am

Hi i dont know how to start, when i click report user button beside quote this apper. Refer attachment

Download Attachment: 36cd8737bbd4c082f563a31713e75243.jpg

sebsimappus

Male, 32yo

France, Bas-Rhin

  • Member
  • Offline
  • Threads
    0
  • Posts
    2
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 09/04/2017, 14:43pm

Hello,

I have the same problem, big problems with lliens in javascript, plus an error in the links with the templates_c folder which must imperatively be at the root of the file whmcs.

Problem of uploade for the files and image in the posts, problem for the buttons like and follow.

Ect .. Damage
 
Cordialy

Download Attachment: 4393b4013767fb8a18138901cc241f4e.png

Edited by: sebsimappus at 09/25/2017, 08:38am

ChrisTERiS

Male, 61yo

Thessaloniki, Greece

  • Administrator
  • Offline
  • Threads
    2
  • Posts
    10
  • Likes
    2
  • Follows
    0
  • Followers
    0

at 09/04/2017, 15:18pm

Turn temporary SEO urls OFF. It will solves all problems.

sebsimappus

Male, 32yo

France, Bas-Rhin

  • Member
  • Offline
  • Threads
    0
  • Posts
    2
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 09/04/2017, 16:14pm

at 07/20/2017, 08:27am ChrisTERiS
Turn temporary SEO urls OFF. It will solves all problems.
Hello,

Yes I am but that is not the solution, there are likewise even problems by disabling the rewrite of url.

I have almost all problems, I just miss running the remove button in posts because the javascript # popup-delete-post is missing.

The second problem is the upload of images in the postes.

If you have an idea

cordially

Edited by: sebsimappus at 09/04/2017, 16:15pm

Powered by WHMCompleteSolution